Инструменты пользователя

Инструменты сайта


astpanel:hasp:old

Версия менеджера лицензии Sential HASP устарела КОД: 042

Обратно к инструкциям

При подключении панели телефонии может возникать следующая ошибка «Версия менеджера лицензии Sential HASP устарела КОД: 042«

Ошибка означает, что у Вас используется версия панели телефонии, которая не может работать с установленной на данный момент версией драйвера Hasp. Необходимо обновить версию драйвера HASP.

1. Перейдите в каталог, где лежит скачанный дистрибутив панели телефонии.


2. Перейдите в директорию Protect\windows, в каталоге должен находиться файл haspdinst.exe

3. Прежде чем установить актуальную версию драйвера необходимо удалить текущую версию драйвера Hasp. Для этого запускаем командную строку, переходим в директорию где находится файл haspdinst.exe, запускаем файл с ключом -r.



4. Теперь переходим к установке актуальной версии драйвера. Запускаем файл haspdinst.exe с ключом -i.

Драйвер обязательно должен быть установлен / обновлен на ПК, где установлен ключ защиты!

Если удаление / установка не завершится успешно, то возможно потребуется отключить службу hasp loader.

5. После установки драйвера HASP будет доступен центр администрирования ключей Sentinel Hasp. Запустите его из WEB-браузера по адресу http://localhost:1947 (операционная система должна разрешать работу по порту 1947).

astpanel/hasp/old.txt · Последние изменения: 2018/10/04 10:11 — tpor